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1. Create a New Presentation

Open PowerPoint by clicking the program icon on the
Task Bar. This will open up the PowerPoint start page.
This page is a Launchpad that will display templates and
themes you can use to build a presentation. You can click
on “Blank Presentation” and start creating a presentation.
If you choose a Blank Presentation you can add Theme
Design, Color, or Background Styles to the slides. You
also have the option of clicking on one of the other
themes or templates offered in the start page, each of
which will already have colors and background styles.
You can search for additional templates and themes by
typing keywords into the search box at the top.
To create a new presentation at any time click on File,
then New. You can then select a blank presentation or a
theme or a template.

2. Name and Save Your Presentation

on the Quick Access toolbar to
Click the Save icon
save your presentation. Your presentation will be saved
as a 2013 PowerPoint presentation that can be opened
using only the 2013 version of PowerPoint.
To access other options when saving your presentation:
Click File. Then click Save As. Click Browse. This will
open up the Save As dialog box. At this point you can
change where you save the document on your computer
by using the navigation pane or the Address Bar at the
top of the Save As dialog box.
You can also give your file a name, or a new name by
typing a name in the box next to File name. In order to
save your presentation in a compatible mode so that it
can be opened using either Office PowerPoint 2007 or
earlier versions of PowerPoint, click PowerPoint 97-2003
Presentation.
To save your presentation so that it always opens in the
slide show view click on PowerPoint Show.
Click on PDF or XPS to save your presentation in that file
format.

3. Add or Delete a Slide
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On the Home tab, in the Slides group, click New Slide.
Click on a slide thumbnail from the layout gallery and it
will be inserted in your presentation.
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3. Add or Delete a Slide (continued)

When you insert a new slide, you have the option to
choose the layout by clicking on the drop-down arrow
next to the New Slide command and choosing the layout
as you insert a new slide.
From Normal view, in the pane that contains the Outline
and Slides tabs, click the Slides tab.
Then click the slide that you want to delete, and use the
Delete key on your keyboard.
OR
From the Home tab, in the Slides group use the Delete
command. Whichever slide you are clicked on will be
deleted.

4. Moving From Slide to Slide

5. Slide Layout

In the left-hand panel, in Normal View, click on the
thumbnail icon of the slide that you wish to view or on
which you wish to work.

In order to change the layout of a slide that you have
already inserted, here’s what you do:
Click the slide to which you want to apply a layout.
Then from the Home tab, in the Slides group, click
Layout, and click on the layout you want.

6. Add a Background to
Your Slides

Click the slide or slides to which you want to add a
background style.
From the Design tab, in the Variants group, click the
drop-down arrow and point your mouse at Background
Styles.
Click the background style of your choice and it will be
inserted on all your slides.
You can also choose to select different background styles
for some of the slides. First, you must select the slides to
which you want to add the background style.
[To select multiple slides, click the first slide, and then
press and hold the Ctrl key while you click the other
slides].
Right click the background style that you want, and then
to apply the background style to the selected slides, just
click Apply to Selected Slides.
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6. Add a Background to
Your Slides (continued)

If you want to apply the same style to all slides, simply
click Apply to All Slides.
See more background styles by clicking on Format
Background.

7. Apply a Theme

Format an entire document by applying a document
Theme and changing the color/design and the fonts of
your slides.
From the Design tab, in the Themes group, click the
document theme that you want. Click More
to see
gallery of available document themes.
Click the document theme from the gallery that you want
and it will be inserted on your slide.
You can apply a document theme to all slides or to
selected slides only. Right-click the document theme and
then click the option that you want.

8. Change the Order of Your Slides

In the left side panel, click on the slide that you want to
move, and then drag it to its new location.
OR
From the View tab, in the Presentation Views group,
click on Slide Sorter. Here you can view all your slides.
Click and drag the slide you want to move.

9. Add or Delete a Text Box

You cannot type in a blank slide. First you must insert a
text box.
From the Insert tab, click Text Box. Hold the left mouse
button down and draw and drag to create a text box.
The text box will expand as you type your data so you
don’t have to resize it before you begin typing.
To move a text box, click to select the text box. Position
your pointer on the outline of the text box until you see a
4-way arrow.
Then just click-and-drag the text box.
To remove a text box, click the border of the text box, and
then press DELETE on your keyboard.

10. Add or Delete Text
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To add text, click inside a text placeholder, or a text box
and then type or paste the text.
If your text exceeds the size of the placeholder,
PowerPoint reduces the font size and line spacing as you
type, to make the text fit.
To delete text select or highlight the text and use the
delete key on your keyboard.
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11. Format text

Select the text you wish to modify. From the Home tab,
click on any of the formatting icons in the Font group and
make the desired changes.

12. Insert Clipart

Click the slide to which you want to add clipart.
From the Insert tab, in the Images group, click Online
Pictures. This will open a dialog box which allows you to
search for pictures through Office.com Clip Art or Bing
Image Search. Type a search term in the box next to
Office.com Clip Art. Once the ClipArt is loaded, locate
the clip art that you want, and insert it on your slide
simply by clicking on the image and then clicking on
insert.

13. Insert Picture from File

First save your picture in the Pictures folder on your hard
drive.
On your PowerPoint slide, click where you want to insert
the picture.
On the Insert tab, in the Images group, click Pictures.
Locate the picture that you want to insert, and then
double-click it to insert the picture on your slide.

14. Resize Images

Click and select the picture. Once selected, the image can
be resized, moved, deleted or aligned (center, right, left).
Use the corner handles to resize the image while keeping
it in proportion.
Use the green circle on the top of the picture to rotate it.
Once the image is selected, the Picture Tools tab becomes
visible and provides a variety of tools to modify the
image.
Click on Format, under the Picture Tools tab and you can
lighten or darken the image; add a border or different
styles to the image. The option to crop the image or create
layers is also available.

15. WordArt
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Click on the Insert tab and then click on the WordArt
command in the Text group. Choose a WordArt style.
Type the word(s) you want. Click on OK. Use the image
handles to resize. To move WordArt click on it and drag.
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16. Add or Remove Animation

Select the words, or graphic that you wish to animate.
On the Animations tab, in the Animation group, select
the animation that you want from the Animate list by
clicking on the pull down arrow.
To remove animation:
Click the words, or the graphic with the animation that
you want to remove. Click the number of the animation
In the Advanced Animation group, click Animation
Pane, then click on the pull down arrow next to
animation and select Remove.

17. Add Slide Transitions

From Normal view, in the Slides panel on the left, click
on a slide thumbnail.
On the Transitions tab, in the Transition To This Slide
group, click a slide transition.
To see more transitions, click the More button .
Some transitions will have “Effect Options” that allow
you to customize them.
To set the slide transition speed, in the Timing group,
click the arrow next to Duration, and then select the
speed that you want.
In the Timing group, click Apply to All.

18. Add Sound

From Normal view, click the slide to which you want to
add a sound.
On the Insert tab, in the Media group, click the arrow
under Audio.
Click on Online Audio. This will open up the online
Audio dialog box. You can then type keywords into the
Office.com Clip Art search box. Then click on the sound
you want and select insert.
You can also click on Audio on my PC, locate the folder
that contains the file, and then double-click the file that
you want to add.

19. Add a Hyperlink

Create a hyperlink using text, image or a shape. Then in
the slide show mode, click on the hyperlink and move to
another slide within the same presentation or to a
website.
To create a link to another slide within the same
presentation:
From Normal view, select the text or the image that you
want to use as a hyperlink.
From the Insert tab, in the Links group, click Hyperlink.
Under Link to, click Place in This Document.
Under Select a place in this document, click the slide
that you want to use as the hyperlink destination.
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19. Add a Hyperlink (continued)

To create a hyperlink to a website:
From Normal view, select the text or image that you want
to use as a hyperlink.
From the Insert tab, in the Links group, click Hyperlink.
Under Link to, click Existing File or Webpage
In the Address box type in the complete website address
and then click OK.
Note: The hyperlink will only work when the
presentation is in the Slide Show mode.

20. Views

Click on the View tab on your Ribbon. Choose the view
you want from the following options: Normal, Outline,
Slide Sorter, Notes Page, Reading, and Master Views –
Slide, Handout and Notes.
Normal view: the default view, where you create, edit,
and design your presentation.
Outline View: instead of showing a thumbnail of each
slide in the slides pane, it shows the text of each slide in
outline form.
Slide Sorter view: view your slides in thumbnail form
and modify the order of the slides.
Notes Page view: type your notes in the Notes pane,
which is located just below the Slide pane in Normal
view.
You can also use the short-cut buttons on the bottom
right side of the window in the Status Bar. The views
offered are the icons for: Normal, Slide Sorter, Reading,
and Slide Show.

21. View Your Presentation

Click on the Slide Show tab then choose one of the
following: From Beginning, From Current Slide or
Custom Slide Show.
Move to the next slide with a left click of your mouse or
use the Enter key. To go back to the previous slide use
the Backspace key on your keyboard. You can also use
the right and left arrow keys on your keyboard to go
backwards and forwards in your presentation.
To exit the view mode without viewing the remaining
slides, use the Escape (Esc) key on your keyboard.
To start your slide show you can also click on the fourth
icon from the left, which is situated on your Status Bar.
You can start your slide show at the beginning by
clicking the 4th icon in your Quick Access Toolbar.
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22. Print

Click on File then Print. Under settings you have a
number of choices for printing. Under the first option
you can choose to print the entire presentation or just
sections of it. Under the second option you can print full
page slides, notes pages, or outline. Under the other
options you can print your presentation on one or both
sides of the page. You can collate your presentation in
several different ways. You can also print in color or
grayscales.

23. Help

The Microsoft Office PowerPoint Help icon opens the
PowerPoint Help pane where you can click on links or
use keywords to search.

http://office.microsoft.com
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