Excel’s Order of Calculation

1. Math symbols

<table>
<thead>
<tr>
<th>Operation</th>
<th>Symbol</th>
<th>Example</th>
<th>Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parentheses</td>
<td>( )</td>
<td>(4+2)*8</td>
<td>1st</td>
</tr>
<tr>
<td>Exponents</td>
<td>^</td>
<td>3^4 (3 to the fourth power)</td>
<td>2nd</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>4*6</td>
<td>3rd</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>8/2</td>
<td>3rd</td>
</tr>
<tr>
<td>Addition</td>
<td>+</td>
<td>5+5</td>
<td>4th</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
<td>3-1</td>
<td>4th</td>
</tr>
</tbody>
</table>

2. Type a Formula from Scratch

1. Highlight the desired cell and type the equals sign (=). This is the signal to Excel that what comes after is a formula or function.
2. Type the first cell name
3. Type the arithmetical operator (+, -, *, /, ^)
4. Type the next cell name and the arithmetical operator, etc…
5. When done writing formula, press Enter. The result is displayed in the cell.

Reminder: When writing your formulas, remember the order of operations!

After entering the formula, the formula will appear only in the “formula bar.” The solution to the formula will show in the cell itself.

3. Why Parentheses are Critical

Operations enclosed in parentheses will be performed before other operations. For example, (4+3)*8 is not the same as 4+3*8.

A) \((4+3)*8 = 56\): Excel performs operations in parentheses ( ) first, so Excel first adds 4+3=7 and then performs the multiplication of 7*8=56.

B) \(4+3*8=28\): Excel looks first for ( )’s, and because it does not find any, the program performs the multiplication first, so 3*8=24, and then Excel performs the addition, so 4+24=28.
4. Insert a Function

Use the Insert Function dialog box to help you insert the correct formula for your needs.

You can access the Insert Function dialog box by clicking the Insert Function button on the Formula Bar.

You can also access the Insert Function dialog box by clicking the small arrow at the bottom of the AutoSum button on the Home tab selecting More Functions.

Type a brief description of what you want a function to do, and then click Go. A list of functions likely to fit your needs and based on your description will display in the Select a function box.

Select Most Recently Used. Functions you have inserted in the recent past will display in the Select a function box.

Select a function category. Functions in that category will display in alphabetical order in the Select a function box.

Select All. Every function will display in alphabetical order in the Select a function box.

5. AutoSum Function

Highlight the cell where you want the sum of two or more numbers to appear. From the Home tab click on the Autosum icon in the Editing group.

Hit Enter.

If you highlight a row of numbers without pre-selecting the cell for your answer, Excel will place it in the first open cell. Most often, this is done at the bottom of a column or at the right of a row of contiguous numbers.

6. Type and “Click” a Formula

Rather than typing “A4” into a formula, you can click on A4 and it will appear in the formula.

Click in the desired cell and type the equals sign (=) first!

When you type the equals sign (=) it is the signal to Excel to prepare to write a formula or function.

Then do the follows:

1. Click on the first cell in the formula
2. Type the arithmetical operator (+, -, *, /, ^)
3. Click on the next cell in the formula and type the arithmetical operator…
4. When done, press Enter. The calculated result is displayed in the cell.

7. Cut, Copy and Paste a Formula

Select the cell that contains the formula that you want to move.

On the Home tab, in the Clipboard group, click Cut or Copy
depending on what you want to do. Click the cell where you want to paste the data. Then do one of the following:
- To paste the formula and any formatting, on the Home tab, in the Clipboard group, click Paste.
- To paste the formula only, on the Home tab, in the Clipboard group, click Paste, click Paste Special, and then click Formulas.

### 8. Copy a Formula with the Fill Handle

When Excel copies a formula, it automatically changes the column and row references. The Fill Handle is faster than using the Copy and Paste method. Click on the cell containing the formula to be copied. Position your pointer on the little square or handle in the lower right corner of the active cell. When you see the “thin plus” symbol (shown at left), click-and-drag vertically or horizontally to fill additional cells with a formula.

### 9. Show All Formulas

On your active worksheet, hold down the Ctrl key and the tilde key on your keyboard.

The tilde is the squiggly line found above the tab key, in the upper left corner of your keyboard.

Using this key combination will allow all of your formulas to be displayed instead of just the answers. You can print the worksheet while the formulas are displayed. Use Ctrl+ tilde again to toggle back to the normal view.

### 10. Paste Special

Use the Paste Special feature to copy complex items from an Excel worksheet and paste them into the same worksheet or another Excel worksheet using only specific attributes of the copied data that you want.

- **All**: Pastes all cell contents and formatting of the copied data.
- **Formulas**: Pastes only the formulas of the copied data as entered in the formula bar.
- **Values**: Pastes only the values of the copied data as displayed in the cells.
- **Formats**: Pastes only cell formatting of the copied data.
- **Formulas and number formats**: Pastes only formulas and all number formatting options from the copied cells.
- **Values and number formats**: Pastes only values and all number formatting options from the copied cells.

You can also specify which mathematical operation you want to apply to the copied data:
- **Add**: Specifies that the copied data will be added to the data in
<table>
<thead>
<tr>
<th>the destination cell or range of cells.</th>
</tr>
</thead>
<tbody>
<tr>
<td>• <strong>Subtract</strong>: Specifies that the copied data will be subtracted from the data in the destination cell or range of cells.</td>
</tr>
<tr>
<td>• <strong>Multiply</strong>: Specifies that the copied data will be multiplied with the data in the destination cell or range of cells.</td>
</tr>
<tr>
<td>• <strong>Divide</strong>: Specifies that the copied data will be divided by the data in the destination cell or range of cells.</td>
</tr>
<tr>
<td>• <strong>Skip blanks</strong>: Avoids replacing values in your paste area when blank cells occur in the copy area when you select this check box.</td>
</tr>
<tr>
<td>• <strong>None</strong>: Specifies that no mathematical operation will be applied to the copied data.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>11. Transpose - Move Data Between Rows and Columns</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the data you want to move.</td>
</tr>
<tr>
<td>2. Copy the data you want to move.</td>
</tr>
<tr>
<td>3. Click in the cell where you want to paste the data.</td>
</tr>
<tr>
<td>4. From the <strong>Home</strong> tab, in the <strong>Clipboard</strong> group, click on the <strong>arrow below Paste</strong>.</td>
</tr>
<tr>
<td>5. You can <strong>either</strong> choose <strong>Transpose or Paste Special</strong>.</td>
</tr>
</tbody>
</table>

- **Clicking on Transpose will switch your data immediately.**
- **Clicking on Paste Special will bring up the dialog box from which you can choose to Transpose your data.**

6. Click **OK**.

**OR**

Copy the data you want to move. Click in the cell to which you want to move it. Then before you paste the copied data, right-click your first destination cell and then click **Paste Special**. In the **Paste Special** dialog box, select **Transpose**, and then click **OK**.

<table>
<thead>
<tr>
<th>12. Delete or Name a Worksheet</th>
</tr>
</thead>
<tbody>
<tr>
<td>To delete or re-name a sheet, double click on its tab and type a new name or click on the <strong>Delete</strong> key on your keyboard. <strong>OR</strong> Right-click on the tab and click on <strong>Delete</strong> or <strong>Rename</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>13. Add, Edit or Delete a Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can add a note to a cell by inserting a comment. You can edit the text and delete comments that you no longer need. Click the cell to which you want to add a comment. On the <strong>Review</strong> tab, in the <strong>Comments</strong> group, click <strong>New Comment</strong>. In the comment text box, type your text. When you finish typing the text, click outside the comment box. This will close the comment box leaving a red indicator in the upper right-hand corner of the cell that contains the comment. Scrolling over the cell that contains the comment will display the comment, otherwise it will stay hidden.</td>
</tr>
</tbody>
</table>

- **To have the comment displayed at all times:** Select the cell that contains the comment and then click ****
14. To Print a Comment

You can print comments as they appear on the sheet or at the end of the sheet.
To print the comments in place on the worksheet, display them by doing one of the following:
- To display an individual comment, click the cell that contains the comment, and then on the Review tab, in the Comments group, click Show/Hide Comment.
- To display all comments, on the Review tab, in the Comments group, click Show All Comments.

On the Page Layout tab, in the Page Setup group, click the dialog box launcher next to Page Setup.  
On the Sheet tab, in the Comments box, click As displayed on sheet or At end of sheet.  
Click Print.

15. Freeze or Lock Rows and Columns

When you freeze panes, you select specific rows or columns that remain visible as you scroll - row/column labels remain visible.

1. On the worksheet, do one of the following:
   - To lock rows, select the row below where you want the split to appear.
   - To lock columns, select the column to the right of where you want the split to appear.
   - To lock both rows and columns, click the cell below and to the right of where you want the split to appear.

2. On the View tab, in the Window group, click Freeze Panes, and then click the option that you want.

When you freeze panes, the Freeze Panes option changes to Unfreeze Panes so that you can unlock frozen rows or columns.

Format - Cells must be highlighted prior to formatting!

16. Merge and Center Several Cells

To center your title over all the data, type your title, highlight the cells in the row which cover all the columns of data.  On the Home tab, in the Alignment group, click Merge and Center.  
The cells will be merged in a row or column, and the cell contents will be centered in the merged cell.  To merge cells without centering, click the
## 17. Split Merged Cells Apart

Select the merged cell.
When you select a merged cell, the **Merge and Center** button also appears selected in the **Alignment** group on the **Home** tab. To split the merged cell, click **Merge and Center**.

## 18. Format Numbers

By applying different number formats, you can change the appearance of numbers without changing the number. A number format does not affect the actual cell value that Microsoft Office Excel uses to perform calculations.
To see all available number formats, click the **Dialog Box Launcher** next to **Number**.
**First highlight the numbers to be formatted.** On the **Home** tab, click the **Dialog Box Launcher** next to **Number**. Then click the desired format under **Category**. Then click **OK**.

## 19. Change Row height or Column Width

To change the height of a row:
1. Select the row or rows that you want to change.
2. On the **Home** tab, in the **Cells** group, click **Format**.
3. Under **Cell Size**, click **Row Height**.
4. In the **Row Height** box, type the value that you want.

To change a column width:
1. Select the column or columns that you want to change.
2. On the **Home** tab, in the **Cells** group, click **Format**.
3. Under **Cell Size**, click **Column Width**.
4. In the **Column Width** box, type the value that you want.

You can also right-click the selected row/column, click **Row Height/Column Width**, and then type the value that you want.

## 20. Hide/Unhide Rows or Columns

Select the rows or columns that you want to hide.
On the **Home** tab, in the **Cells** group, click **Format**.
Depending on your task, do one of the following:
- Under **Visibility**, point to **Hide & Unhide**, and then click **Hide Rows** or **Hide Columns**.
- Under **Cell Size**, click **Row Height** or **Column Width**, and then type 0 in the **Row Height** or **Column Width** box.
You can also right-click a row or column (or a selection of multiple rows or columns), and then click **Hide**.
**To display hidden rows or columns, do one of the following:**
- To display hidden rows, select the row above and below the rows that you want to unhide.
- To display hidden columns, select the columns adjacent to either side of the columns that you want to unhide.
- Under **Visibility**, point to **Hide & Unhide**, and then click **Unhide**.
| 21. Hide a Formula | Hide any formulas that you do not want to be visible:  
1. In the worksheet, select the cells that contain the formulas that you want to hide.  
2. On the Home tab, in the Cells group, click Format, and then click Format Cells.  
3. On the Protection tab, select the Hidden check box, and then click OK.  
You still have to protect the worksheet or workbook for this to take effect.  
Follow the steps below in order to completely protect your worksheet/workbook so that no changes can be made. |
|---|---|
| 22. Protect & Unprotect Sheet | When you protect a worksheet or workbook, it prevents other users from changing or deleting data from the worksheet or workbook.  
You can protect your worksheet or workbook with or without a password.  
1. Select your table/data.  
2. From the Review tab, in the Changes group, click Protect Sheet.  
3. Click OK  
   You can also “password protect” your worksheet.  
4. Type the password and click OK  
5. Re-type the password and click OK  
The Protect Sheet option changes to Unprotect Sheet when a worksheet is protected.  
To unprotect sheet:  
On the Review tab, in the Changes group, click Unprotect Sheet.  
If you used a password to protect your worksheet you will have to type the password to unprotect the worksheet. |
23. **Print**

You can print a worksheet or an entire workbook. When you click **File**, you will see the same basic commands available in earlier releases of Microsoft Office to open, save, and print your file. When you click Print, you will see a Preview of the File to the right (there is no longer a separate **Print Preview** command). You will also have all the print settings and a choice of printer in the **Print** menu. If you do not change any print settings, Excel will print the worksheet currently open. To print the entire workbook (more than one sheet), click on the **Entire Workbook** under settings.

24. **Print by selection or Print Area**

To print some, but not all, of a worksheet, highlight the desired data. Click on **File** then **Print**. In the Print Menu click the triangle under settings and choose **Print Selection**. Only the print area selected will print.

25. **Print Several Worksheets**

Select the worksheets that you want to print. To select two or more **adjacent** sheets: Click the tab for the first sheet. Then hold down **SHIFT** and click the tab for the last sheet that you select. To select two or more **nonadjacent** sheets: Click the tab for the first sheet. Then hold down **CTRL** while you click the tabs of the other sheets that you want to select. To select all sheets in a workbook: Right-click a sheet tab, and then click **Select All Sheets** on the shortcut menu.

26. **Print Row or Column Label on More Than One Page**

If you have a worksheet with more than one printed page, you may want to repeat specific rows or columns labels at the top or at the left of every printed page. Here’s how:

**Select the worksheet that you want to print.**

1. On the **Page Layout** tab, in the **Page Setup** group, click **Print Titles**.
2. On the **Sheet** tab, under **Print titles**, do **one or both** of the following:
   - In the **Rows to repeat at top** box, type the reference of the rows that contain the column labels.
   - In the **Columns to repeat at left** box, type the reference of the columns that contain the row labels.

You can also click the **Collapse Dialog** button at the right end of the **Rows to repeat at top** and **Columns to repeat at left** boxes, and then select the title rows or columns that you want to repeat in the worksheet. After you finish selecting the title rows or columns, click the **Collapse Dialog** button again to return to the dialog box.

27. **F2 key**

Enables you to edit the active cell and positions the insertion point at the end of the cell contents.

28. **Help**

Click the **Help** icon on the top right hand corner. You can type a search term in the box with the blinking cursor and hit enter or click on Search. You can also “Browse Excel Help” or click on any of the links in the Table of Contents.