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Action

Technique

1. Find the Active Cell

Look for the cell with the dark border around it. This is the active cell and it is
ready for you to type in it. The cell address of the active cell appears at the lefthand side of the formula bar. The cell address is always column-letter first then
row number. For example, cell A1 is the first cell in the spreadsheet. Cell
addresses are used in formulas to identify specific cells.

2. Highlight or Select
a Cell

To highlight one cell, place the pointer in the middle of the cell and click. To
highlight a range of cells, click in the middle of the first cell, hold your index
finger down and drag over the remaining cells.
The thick plus sign is the pointer icon for working with cells.

3. Move from
Cell to Cell

•
•
•
•
•

4. Enter Information
or Numbers

1.
2.

3.

Click in the middle of a cell and it will become the active cell.
Use the arrow keys on your keyboard to go to another cell.
Page Up/Page Down keys moves the active cell one full screen height up or
down.
The Home key moves the active cell to Column A, keeping it in the same
row.

Ctrl+Home will take you to the cell to A1.

Click once to highlight/select the cell where you want to enter data.
Type the number or word(s). Press the Enter key to complete the data entry
and move down one row. Type the next number or word and hit Enter.
This will build a column of information. It is the fastest way to enter
data.
To enter data moving from left to right, press the Tab key to accept the
data into the cell and move to the next cell to the right. Repeat these
steps to enter a row of data.

Note: Text will be left-aligned by default, while values (numbers) will be
right-aligned. You can change the alignment by highlighting cell(s) and choosing an
alignment option from the alignment group. If you want to enter a number or date
and have Excel “see” it as non-numeric, first type the apostrophe ( ‘) symbol.

5. Page Setup

The Page Layout tab on the Ribbon includes Margins, Page Orientation, and
other Sheet Options. You can center the data horizontally and/or vertically
from the Margins Tab by clicking on Margins then Custom Margins.
The Page Setup Dialog Box Launcher has four tabs: Page, Margins,
Header/Footer, and Sheet. It also allows access to Print Preview. The Page tab

2019

Excel 1

1

allows the data scale to be adjusted so the data may be enlarged or shrunk. The
data may be printed to fit to X pages wide by X pages tall.
6. Add or Edit
Header/Footer

Click the worksheet to which you want to add headers or footers, or that
contains headers or footers that you want to change.
On the Insert tab, in the Text group, click Header & Footer.
Type the text that you want.
To change a header or footer, click the header or footer text box at the top or
at the bottom of the worksheet page that contains header or footer text, and
then select the text that you want to change and type the text that you want.
To start a new line in a header or footer text box, press ENTER.
To delete a portion of a header or footer, select the portion that you want to
delete in the header or footer text box, and then press DELETE or
BACKSPACE.
To close the headers or footers, click anywhere in the worksheet.
Excel displays the worksheet in Page Layout view.
To return to Normal view, on the View tab, in the Workbook Views group,
click Normal.
Note: The Header/Footer will not be displayed in the Normal view, even though
they are still there.

7. Switch Between
Worksheets

Each worksheet has a tab at the bottom with its name on it. Click on a tab to
make that worksheet active. If you have many worksheets, use the sideways
triangle symbols to move right and left among the worksheets.

8. Insert a Worksheet

You may have as many worksheets as you want. From the Home tab, click on
Insert then Insert sheet. You can also right-click on the sheet tab to bring up a
menu of options and then left click on Insert. You can also click the plus sign
next to the sheet tab at the bottom of the screen.

9. Delete a
Worksheet

From the Home tab, click on Delete, then Delete sheet. You can also right-click
on the sheet tab to bring up a menu of options and then left-click on Delete.

10. Change Data
Already Entered

To remove the contents of the active cell, press the Delete key on the
keyboard. To replace a cell’s contents with new information, click on the cell
and begin typing. To edit data in a cell without erasing the cell’s contents,
double click in the cell to enter edit mode. The cell now contains an insertion
point. Make the desired changes then press Enter.
You can also click in the cell you want to edit and then make the correction in
the formula bar.

11. Highlight a Group
of Cells or Range
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Hold the pointer over the center of the first cell you want to highlight or select.
Press the left mouse button and hold it down. Now drag the mouse to
highlight all the cells you want, then release the button. This is called Click-
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and-Drag.
A group of cells is called a range. The range is described as “the first cell to
the last cell.” The range is represented in Excel language as “B3:F3.” The colon
means “to.”
12. Highlight Entire
Rows or Columns

Click on the row number or the column letter. The entire row or column will be
highlighted. To highlight several rows or columns that are next to one another,
click and drag from the first to last column in the grey area. To highlight
several rows or columns that are not next to one another, hold down the Ctrl
key and click each row or column header.

13. Change the
Height of a Column

To change column width, place the mouse pointer at the junction between any
two column letters at the top of the columns. When you see the double arrow,
click and drag the column’s vertical border to the desired column width.
To make the column automatically fit its largest entry, double click while you
see the above double arrow. To change a group of columns, highlight them.
From the Home tab, click Format in the Cells group then click AutoFit Column
Width.

14. Change the Row
Height

To change the row height of one row, drag the boundary below the row
heading until the row is the height that you want.
You can also select the row or rows that you want to change. Then from the
Format menu in the Cells group, choose AutoFit Row Height.

15. Insert a Cell, Row
or Column

Select the cell or the range of cells where you want to insert the new blank cells.
On the Home tab, in the Cells group, click the arrow next to Insert, and then
click Insert Cells.
To insert a single row, select the row or a cell in the row below which you want
to insert the new row. For example, to insert a new row above row 5, click a cell
in row 5.
To insert multiple rows, select the rows above which you want to insert rows.
Select the same number of rows as you want to insert. For example, to insert
three new rows, you need to select three rows.
To insert nonadjacent rows, hold down CTRL while you select nonadjacent
rows.
Select the row below which you want to insert the new row. Click on the Insert
menu, then Rows. The new row will appear above the original row.
To insert a single column, select the column or a cell in the column immediately
to the right of where you want to insert the new column. For example, to insert
a new column to the left of column B, click a cell in column B.
To insert multiple columns, select the columns immediately to the right of
where you want to insert columns. Select the same number of columns as you
want to insert. For example, to insert three new columns, you need to select
three columns.
To insert nonadjacent columns, hold down CTRL while you select
nonadjacent columns.
On the Home tab, in the Cells group, click the arrow next to Insert, and then
click Insert Sheet Columns.
You can also right-click the selected cells and then click Insert on the shortcut
menu.
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16. Delete Cells,
Rows, or Columns

Highlight or select the cells, rows or columns that you want to delete. On the
Home tab, in the Cells group, do one of the following:
• To delete selected cells, click the arrow next to Delete, and then click
Delete Cells.
• To delete selected rows, click the arrow next to Delete, and then click
Delete Sheet Rows.
• To delete selected columns, click the arrow next to Delete, and then
click Delete Sheet Columns.
You can also right-click a selection of cells, rows, or columns, click Delete on
the shortcut menu, and then click the option that you want.

17. Cut , Copy &
Paste

Highlight or select the cells that you want to move or copy.
On the Home tab, in the Clipboard group, do one of the following:


To move cells, click Cut



To copy cells, click Copy

.
.

On the Home tab, in the Clipboard group, click Paste

.

18. Move Data Between
Rows and Columns

Copy the data in one or more columns or rows.
Before you paste the copied data, right-click your first destination cell (the first
cell of the row or column into which you want to paste your data), and then
click Paste Special.
In the Paste Special dialog box, select Transpose, and then click OK.

19. Copy a Formula
with the Fill
Handle

When Excel copies a formula, it automatically changes the column and row
references. For example, an autosum formula copied from column A to column
B will changed as follows. The cell range will change from Sum(a1:a14) to
Sum(b1:b14).
The Fill Handle is faster than using the Copy and Paste method. Click on the cell
containing the formula to be copied. Position your pointer on the little square
or handle in the lower right corner of the active cell.
When you see the “thin plus” symbol (shown at left), click-and-drag vertically
or horizontally to fill additional cells with a formula.
Note: This only works when the cells are contiguous.
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Excel’s Order of Calculation
20. Math Symbols

Operation

Symbol

Example

Order

Parentheses

()

=(4+2)*8

1st

Exponents

^

=3^4 (3 to the fourth power)

2nd

Multiplication

*

=4*6

3rd

Division

/

=8/2

3rd

Addition

+

=5+5

4th

Subtraction

-

=3-1

4th

Formulas
21. Type a Formula
from Scratch

1. Highlight the desired cell and type the equals sign (=). This is the signal to
Excel that what comes after is a formula or function.
2. Type the first cell name
3. Type the arithmetical operator (+, -, *, /, ^)
4. Type the next cell name and the arithmetical operator, etc…
5. When done writing formula, press Enter. The result is displayed in the cell.
Reminder: When writing your formulas, remember the order of operations!
Note: After entering the formula, the formula will appear only in the “formula
bar.” The solution to the formula will show in the cell itself.

22. Why
Parentheses are
Critical

Operations enclosed in parentheses will be performed before other operations.
For example, (4+3)*8 is not the same as 4+3*8.
A) (4+3)*8 =56: Excel performs operations in parentheses ( ) first, so Excel first
adds 4+3=7 and then performs the multiplication of 7*8=56.
B) 4+3*8=28: Excel looks first for ( )’s, and because it does not find any, the
program performs the multiplication first, so 3*8=24, and then Excel performs the
addition, so 4+24=28.
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Functions
23. Function Basics

Excel can perform many functions that are predetermined mathematical tasks
including sums, averages and counting. Like formulas, functions start with the
equals sign and use cell ranges to refer to groups of cells. For example, A1:A3
stands for "The cells from A1 through A3."
The basic structure of a function is: =Function Name (Cell Range). For example,
=SUM(A1:A3) will produce the same numerical result as =A1+A2+A3. Insert or
type functions in the cells where you want the answers to appear.
All functions are available through the Insert menu and the function command.
You can also access all the functions by clicking on the function tool.

24. Insert a Function

Use the Insert Function dialog box to help you insert the correct formula and
arguments for your needs.
Type a brief description of what you want a function to do, and then click Go. A
list of functions likely to fit your needs and based on your description will
display in the Select a function box.
Select Most Recently Used. Functions you have inserted in the recent past will
display in the Select a function box.
Select a function category. Functions in that category will display in alphabetical
order in the Select a function box.
Select All. Every function will display in alphabetical order in the Select a
function box.

25. Commonly Used
Functions

2019

Name and
Syntax

Description

=SUM(A1:A3)

Gives the sum of all cells found within the given range.

=AVERAGE(A1:
A3)

Gives the average of all cells found within the given range.

=MAX(A1:A3)

Gives the maximum value found within the given range.

=MIN(A1:A3)

Gives the minimum value found within the given range.

=COUNT(A1:A3)

Counts the cells within the range which contain numerical
values
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26. AutoSum
Function

The addition of a column or a row of numbers is simple enough for Excel to make
the calculation automatically. Most often, this is done at the bottom of a column
or at the right of a row of contiguous numbers.
Highlight the cell where you want the sum of two or more numbers to appear.
From the Home tab click on the Autosum icon in the Editing group.
Hit Enter.
If you highlight a row of numbers without pre-selecting the cell for your answer,
Excel will place it in the first open cell.

Format
Cells must be highlighted prior to formatting!
27. Bold and Center
Column Labels

Highlight the cells that label the contents of each column. Click on the Bold

28. Merge and Center
Several Cells

To center your title over all the data, type your title, highlight the cells in one
row which cover all the columns of data. On the Home tab, in the Alignment
group, click Merge and Center.
The cells will be merged in a row or column, and the cell contents will be
centered in the merged cell. To merge cells without centering, click the arrow
next to Merge and Center, and then click Merge Across or Merge Cells.

29. Change Font

Highlight the data. On the Home tab, in the Font group click on the desired
font type, size and style.

30. Allow text to wrap
to a 2nd line in a
cell

If you want text to appear on multiple lines in a cell, you can format the cell so
that the text wraps automatically. In a worksheet, select the cells that you want
to format.
On the Home tab, in the Alignment group, click Wrap Text.

31. Change Text Color

Select the cell, range of cells, text, or characters that you want to format with a
different text color. On the Home tab, in the Font group, do one of the
following:

tool

from the Font group and Center tool

from the Alignment group.

To change the text color, click the arrow next to Font Color
, and then under
Theme Colors or Standard Colors, click the color that you want to use.
To apply the most recently selected text color, click Font Color

.

To apply a color other than the available theme colors and standard colors, click
More Colors, and then define the color that you want to use on the Standard
tab or Custom tab of the Colors dialog box.
32. Show or Hide
Gridlines on a
Worksheet
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On the Page Layout tab, in the Sheet Options group, under Gridlines click on
View to place a check in the box before it.

Excel 1

7

33. Change
Background Color
of text

Select the cell, range of cells, text, or characters that you want to format with a
different background color. On the Home tab, in the Font group, do one of the
following:
•

•
•

To change the background color, click the arrow next to Fill Color ,
and then under Theme Colors or Standard Colors, click the background
color that you want to use.
To apply the most recently selected background color, click Fill Color.
To apply a color other than the available theme colors and standard
colors, click More Colors, and then define the color that you want to use
on the Standard tab or Custom tab of the Colors dialog box.

34. Sort Text

Select a column of alphanumeric data in a range of cells.
On the Home tab, in the Editing group, click Sort & Filter and then do one of
the following:
 To sort in ascending alphanumeric order, click Sort A to Z.
 To sort in descending alphanumeric order, click Sort Z to A.

35. Sort Numbers

Select a column of numeric data in a range of cells.
On the Home tab, in the Editing group, click Sort & Filter, and then do one of
the following:
 To sort from low numbers to high numbers, click Sort Smallest
to Largest.
 To sort from high numbers to low numbers, click Sort Largest to
Smallest.

36. Print With or
Without
Gridlines

To make a printed worksheet or workbook easier to read, you can print the
worksheet or workbook with gridlines displayed around the cells.
1. Select the worksheet or worksheets that you want to print.
2. On the Page Layout tab, in the Sheet Options group, select the Print
check box under Gridlines.
3. Click File, and then click Print.
Worksheets print faster if you print without gridlines.

37. Print

Click on File and then Print. If you do not change any print settings, Excel will
print the worksheet currently open. To print the entire workbook (more than
one sheet), click the triangle under Settings and chose Entire Workbook. Click
Print.

38. Print by
Selection or
Print area

To print some, but not all, of a worksheet, highlight the desired data. Click on
File, then Print, then under Settings choose the Selection setting. Only the
print area selected will print.

39. Help

Click the Help icon on the top right hand corner. You can type a search term in
the box with the blinking cursor and hit enter or click on Search.
You can also “Browse Excel Help” or click on any of the links in the Table of
Contents.

Microsoft Office Online at http://office.microsoft.com
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